r1sky's post

  • hi i have the same problem

    im running xp sp3

    an i did install all the .net framework and it just keep saying that

    America's Army Utility Package Beta has annouced bla bla bla

    please helppppp


  • i have another problem

    the aaup.exe wont open

    America's Army Utility Package Beta has encountered a problem and needs to close. We are sorry for the inconvenience.

    what is the problem?

  • another issue is that now i cant install the package

    here is the install.log

    i did install the 3.5 sp1 before running aaup_setup_32bit.exe


  • hi its still wont work. same problem with the .net


    Component .NET Framework 3.5 SP1 has failed to install with the following error message:
    "A failure occurred attempting to install .NET Framework 3.5 SP1."

    The following components failed to install:
    - .NET Framework 3.5 SP1

    See the setup log file located at 'D:\DOCUME~1\ADMINI~1.NAD\LOCALS~1\Temp\VSD40.tmp\install.log' for more information.


    please help me


  • It sure looks like XP may be damaged you can also google for: .NET Process exited with code 1603

    Hi i got rid of the old XP and installed new XP and everything worked fine untill AAUP has stopped working for no reason.

    When I try to run it . it says "Americas army utility package has ennouced a problem and need to be closed"
    i've tried to uninstall and install and repair.. nothing helps!

    What can i do? :(